TakayukiKoyama Geek Blog

Create, Entertain, Experience

Gem

YosemiteにアップデートしたらGemが動かないときは

今日、MacbookProをYosemiteにアップデートしました。 rails sをやろうとしたら失敗 $ rails s Ignoring json-1.8.1 because its extensions are not built. Try: gem pristine json-1.8.1 Ignoring atomic-1.1.14 because its extensions are not built. Tr…